Requested type library or wizard is not a VBA project

  • 0 Replies
  • 85 Views
*

Support

  • Administrator
  • Full Member
  • *****
  • 174
Requested type library or wizard is not a VBA project
« on: July 14, 2022, 06:32:54 AM »
Problem

When you start Payroll4, AIB, or AWB you receive the following error message:



Cause

The problem is caused by a faulty security update from Microsoft (KB5002121).

Solution

Remove the faulty update from Windows:

1) Press simultaneously on the Windows key + I on your keyboard to open Settings.



2) Scroll down and click on Update & Security or Windows Update

Windows 10


Windows 11


3) Click on View update history

Windows 10


Windows 11


4) Click on Uninstall updates

Windows 10


Windows 11


5) Type kb5002121 in the seach box and double-click on the faulty update



6) Click on Uninstall



7) Click on OK


« Last Edit: July 14, 2022, 07:32:06 AM by Support »